Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] 4.1.1 not saving/reading presets

4.1.1 not saving/reading presets 9 months 1 week ago #1

I've tried everything opened permissions, manually putting presets in, and it will not load or save them on FFXIV.
The administrator has disabled public write access.

4.1.1 not saving/reading presets 9 months 1 week ago #2

Please tell me what you did
The administrator has disabled public write access.

4.1.1 not saving/reading presets 9 months 1 week ago #3

I opened up all the permissions I could, properties > etc. etc. I've installed presets, tried making my own, it wasn't reading or saving them. none of the edits were checked, everything has Read checked, write checked, I have reinstalled it, and nothing. checked file paths, nothing. also changed file types from .txt to .ini.
Last Edit: 9 months 1 week ago by Zenaku69.
The administrator has disabled public write access.

4.1.1 not saving/reading presets 9 months 1 week ago #4

Basically, Reshade requires write permission. If your ffxiv installed in Program Files, you need to run the boot\ffxivboot.exe with administrator privileges.
If you can saving preset when run the boot\ffxivboot.exe as Administrator, you setted permissions is wrong.
The administrator has disabled public write access.

4.1.1 not saving/reading presets 9 months 1 week ago #5

so run the boot64 with admin..? is that right? Use to be able to open it from desktop launcher and worked fine.
The administrator has disabled public write access.

4.1.1 not saving/reading presets 9 months 1 week ago #6

I give up, nothing is working. imgur.com/3yVwAEq
It won't load presets, and won't save them, I have given everything permission, ran as admin, and nothing.

Edit: It's working now...
Last Edit: 9 months 1 week ago by Zenaku69.
The administrator has disabled public write access.