4.1.1 Tarkov Reshade troubleshooting

  • Posts: 1
1 year 1 month ago #1 by Digitzz
I recently reinstalled my Escape from Tarkov and Reshade. I had an older version "not up to date" of reshade and it worked fine for me for weeks. Now all of a sudden i've installed 4.1.1 and nothing comes up even after a "successful installation." Is 4.1.1 not compatible with EFT anymore?

Please Log in or Create an account to join the conversation.