Depth buffer in gta san andreas (samp)

More
1 year 8 months ago #1 by sprtjz
Hello guys, have an annoying problem. I need DOF shader which requires access to depth buffer. Reshade compatibility page says that all must be perfect so i really dont know where to find a solution. All kinds of antialiasing are disabled not only in game, but in nvidia panel too. Help!
DisplayDepth.fx shows nothing

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #2 by Duran.te
Replied by Duran.te on topic Depth buffer in gta san andreas (samp)
Reshade's compatibility just applies in its Singleplayer version.
That said, keep in mind that depth buffer, by default, is disabled in any kind of online games. That explains why in San Andreas Multiplayer it's not working, regardless of any kind of antialiasing technique being toggled off.
Last edit: 1 year 8 months ago by Duran.te.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #3 by sprtjz
Replied by sprtjz on topic Depth buffer in gta san andreas (samp)
Thanks for answering!
I guess its real to enable depth buffer because my friend DID it earlier. Check this video:
Warning: Spoiler!

He is not profi and he actually doesnt know why it worked for him.
Maybe modify reshade.dll? I heared that reshade has some kind of antivirus in case of not using it as cheat. What about this way? Ugh...hard
Last edit: 1 year 8 months ago by sprtjz. Reason: mistake

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #4 by sprtjz
Replied by sprtjz on topic Depth buffer in gta san andreas (samp)
also there is no depth buffer in singleplayer too for me

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #5 by Duran.te
Replied by Duran.te on topic Depth buffer in gta san andreas (samp)
From: About the Changes in DisplayDepth.fx

Daodan wrote: Try changing settings that alter the resolution at which the game is rendered (for example: Remember Me needs supersampling turned on, Mass Effect Andromeda needs resolution scaling turned off)


Else, try set the depth buffer to " logarithmic " from global preprocessor definitions.

Please Log in or Create an account to join the conversation.