Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade messes with Subnautica

Reshade messes with Subnautica 4 months 1 week ago #1

Ok, so I installed latest version, then few old ones from the archive, updated video drivers, disabled Steam overlay, downloaded old DirectX libraries, tried full-screen, windowed, but it's always the same result:

1) No water in main menu, sometimes clouds move laggy, sometimes not (depends on the Reshade version)
2) No mouse cursor. If I open tutorial - I can see the system cursor (not the game's) stuck in the middle of the screen, twitching. I can navigate Reshade with keyboard, but only partially.

Reshade says it loaded successfully, only version 3.1.1 gave me message that some shaders failed compiling, but the problem persists with every version I tried (some too old ones like 3.0.6 I could not download effects, so I couldn't try them).

There is a strange thing, through. I downloaded Reshade preset by Geoman88 called True Ocean. It required simply to copy files to Subnautica folder. It was the only preset that worked. If I try to install Reshade standard way - no.

Not even sure what to blame.

imgur.com/3vlmRa4
Last Edit: 4 months 1 week ago by Penitent_Exile.
The administrator has disabled public write access.

Reshade messes with Subnautica 4 months 1 week ago #2

Ok, I've just checked the mod's file and It seems like it's using a very old reshade version, and that's probably causing a compatibility issue. In this case you can: find the right version the mod's using, search for an updated preset or create a new one by yourself.

About the mouse problem, this might come in handy:

FierySwordswoman wrote:
Sometimes the mouse will get stuck in the middle of the screen. This is caused by games resetting the mouse position to keep it from hitting the edge of the screen (so you can turn forever in any direction in a first-person game, etc.). To fix this, it's usually as simple as opening either the pause menu or something else that lets you use the mouse in-game.
Source: Common Issues and Their Solutions
Last Edit: 4 months 1 week ago by Duran.te.
The administrator has disabled public write access.