Reshade not working with Sparse Grid Supersampling

More
1 year 5 months ago #1 by forkinator
First, a huge thanks to the Reshade team. I use it for every game that I can and when it works, its amazing.


With the new Borderlands 2 UHD update, I want to go back and play the games again. Sweetfx is outdated, and I really want to use reshade.

Unfortunately, Reshade does not work when using Sparse Grid Supersampling enabled through Nvidia Inspector.

Is it possible to get this to work somehow? I will pay money if it costs any to get this to work. This would be immensely helpful for me and I would be so grateful if someone could help me get both Sparse Grid Supersampling and Reshade working at the same time.


Hope to hear from someone!

Please Log in or Create an account to join the conversation.