Welcome, Guest.
Username: Password: Remember me

TOPIC: Constant font size (ctrl+mwhl) when overlay is off

Constant font size (ctrl+mwhl) when overlay is off 5 months 3 weeks ago #1

Hi there. I'm very new to Reshade but I am absolutely amazed by this program and community already. I am so greatful this exists and am kicking myself for not using it sooner. I have a problem regarding frame rate drops that occur ONLY when I hold ctrl (crouch in the game in question) + spam mousewheel up or down (jump in the game in question). I noticed that reshade is adjusting my font size in the overlay (whenever I'm using this conjunction of keys) even when the over lay is not up. This is causing me very noticeable frame drops (1-3 fps seemingly based on duration) (using RTSS as a frame limiter) regardless of maximum frame limit, resulting in slight visual stuttering and inconsistent frame time. I have been looking in to the keybinds for the UI on the forum as well as on my end in Reshade.ini and I've found no way to disable and/or change this bind in particular. Can someone please inform me how to prevent this from happening? I should not have to rebind my in-game keys I would hope. I'm using Reshade 4.0.2 for Apex Legends. Thank you!
Last Edit: 5 months 3 weeks ago by Equan.
The administrator has disabled public write access.

Constant font size (ctrl+mwhl) when overlay is off 5 months 3 weeks ago #2

It behavior released at 4.2.0
github.com/crosire/reshade/commit/8df8ac...4613814e237b0f811ae1
In between 3.4.0 and 4.1.1 (your using version)
Use NoFontScaling option.(it included in ReShade.ini. or d3d9.ini, dxgi.ini, d3d11.ini, opengl32.ini)
github.com/crosire/reshade/commit/36a020...b8b41c39da4cad979a87
[GENERAL]
NoFontScaling=1
Last Edit: 5 months 3 weeks ago by seri14.
The administrator has disabled public write access.