Broken Depth Buffer in 4.3.0

  • newhek
  • Topic Author
4 years 1 week ago - 4 years 1 week ago #1 by newhek Broken Depth Buffer in 4.3.0 was created by newhek
To put it simply, it's not working. I tried changing from DX11 to DX10 and still no luck. (No DX9 in Warframe)

If I had to guess, it's because Reshade is auto-disabling its depth buffer every time it's detecting a connection.
(Maybe, I have no idea)

BUT. . . In the previous ReShade version (4.2.1), It's working fine when I set it to Solo mode (no connection). And I tried using previous DLL and it's still working normally.

1050Ti (Driver updated to 430.86)
Warning: Spoiler!

Actually no, It's also happening in SkyrimSE (64bit DX11), exactly the same as my video.
Last edit: 4 years 1 week ago by newhek.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.