ReShade 4 Removes Sound from Skyrim SE

  • Posts: 2
1 year 1 month ago - 1 year 1 month ago #1 by Lunanella
Hi there,

I just reinstalled Skyrim Special Edition and ReShade 4 (have two versions stored on my SSD, tried both). The shaders and effects work flawlessly but, for whatever reason, as soon as the intro screen ends all sounds are muted, be it from the UI, atmosphere, combat etc.

If I uninstall ReShade, it all goes back to normal. This used to happen before but reloading the game always, always fixed the issue. Now, however, it doesn't.

Has anyone else experience this? Could there be a workaround? :dry:

Thanks a lot.

EDIT: Uh, I don't know if it's related to this or not, but a PapyrusUtilDev.log file has been saved on my Skyrim folder and it contains the following info: unsupported runtime version 01050490.

I'm a very casual user so can't even tell if it's related to ReShade or not. Is it? If so, what could it mean?

Please Log in or Create an account to join the conversation.

  • Posts: 3741
1 year 1 month ago - 1 year 1 month ago #2 by crosire
Do you have any mods installed? This doesn't sound like a ReShade bug, since ReShade does not affect sound in any way.

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 year 2 weeks ago #3 by Lunanella
Hi, thanks and sorry for the long time to answer.

I did have mods installed, so removed them and tried with the fresh game. The same issue happens, unfortunately. I'm aware that ReShade doesn't affect sound files, so maybe it could be something else.

I'll keep on trying to fix this. Thanks anyway!

Please Log in or Create an account to join the conversation.