cant use anymore

More
1 year 3 months ago - 1 year 3 months ago #1 by kemal
cant use anymore was created by kemal
prntscr.com/nvjh49
having that error when i try to join ark with reshade , can someone help me please
Last edit: 1 year 3 months ago by kemal.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2 by Duran.te
Replied by Duran.te on topic cant use anymore
Seems like your reshade version has not been whitelisted by the game yet. Try to use an older one.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #3 by kemal
Replied by kemal on topic cant use anymore
you know when they whitelist it

Please Log in or Create an account to join the conversation.