Welcome, Guest.
Username: Password: Remember me

TOPIC: Shift+f2 is not working

Shift+f2 is not working 3 weeks 3 days ago #1

If I am pressing shift+f2 the reshade menu doesn't appear . So can anyone help
The administrator has disabled public write access.

Shift+f2 is not working 3 weeks 3 days ago #2

It's Home. Not Shift + F2.
Cheers, crosire =)
The administrator has disabled public write access.

Shift+f2 is not working 3 weeks 3 days ago #3

Thanks, but where is the home key on keyboard
The administrator has disabled public write access.

Shift+f2 is not working 3 weeks 3 days ago #4

www.computerhope.com/cdn/keyboard/home-key.jpg
Might be called differently on your layout. It's pos1 in germany.
Last Edit: 3 weeks 3 days ago by Uncle Crassius.
The administrator has disabled public write access.

Shift+f2 is not working 3 weeks 2 days ago #5

Sorry, I have a keyboard
The administrator has disabled public write access.

Shift+f2 is not working 5 days 12 hours ago #6

Haramohan wrote:
Sorry, I have a keyboard

You can change it back to shift+f2 if you'd prefer in the reshade.ini file.

Look for the KeyMenu line in the Input section, and change the numbers to 113,0,1,0 and it'll use shift+f2 again.
The administrator has disabled public write access.