Welcome, Guest.
Username: Password: Remember me

TOPIC: Depth loss in Assetto Corsa Competizione

Depth loss in Assetto Corsa Competizione 4 months 4 weeks ago #1

There is some really strange problem with the depth buffer in Assetto Corsa Competizione (Unreal 4 engine - Reshade 4.3.0)

Some tracks "break" the depth buffer from the start, and the depth buffer doesn't recover to normal until game is fully restarted. :blink:

Let me explain in detail:

Some tracks the depth buffer works ok, like Monza here:
Warning: Spoiler! [ Click to expand ]

with a proper depth buffer:
Warning: Spoiler! [ Click to expand ]
Last Edit: 4 months 4 weeks ago by Jesped. Reason: Adding more info
The administrator has disabled public write access.

Depth loss in Assetto Corsa Competizione 4 months 4 weeks ago #2

then other tracks, like SPA or Nürburgring here:
Warning: Spoiler! [ Click to expand ]

doesn't have any proper depth buffer, this is what is showed by default (looks like garage):
Warning: Spoiler! [ Click to expand ]


I can select other entries in the DX11 tab that show something "almost" correct, but there is an empty space on the lower part of the screen that makes it all wrong in the end:
Warning: Spoiler! [ Click to expand ]

Res scaling is 100% at 1080p, and it only happens in some tracks.

Any idea how to fix this?
Last Edit: 4 months 4 weeks ago by Jesped.
The administrator has disabled public write access.

Depth loss in Assetto Corsa Competizione 2 months 1 week ago #3

The same happens in Man of Medan, another Unreal Engine 4 title. Is there any way to fix this?



The administrator has disabled public write access.