[Reshade Version 4.3.0] Not working The Witcher 3

More
1 year 3 months ago - 1 year 3 months ago #1 by Andreas
So where's the thing guy's i install the newest version Reshade 4.3.0 and eveything went well untill i decide to install a reshade preset for the game i mean i cannot turn it on. I try Shift plus F2 and other sort of combinations but all in vain. In game i can open the Reshade Menu, so everything seems alright excepet i can't activet a reshade preset that i download on youtube.

Any ideas of what it could be ?

Wheres a screenshoot of my bin64x folder

i.ibb.co/60pG8J6/reshade.png

Would appreciate an answer :cheer:
Last edit: 1 year 3 months ago by Andreas.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2 by Duran.te
Shift+F2 was the combination to make reshade's interface show up in the previous version (3.x). From 4.0 the key is now "Home / Pos1" .

About the preset, this should come in handy:

Duran.te wrote:   - How to use Presets?
To load a preset, once you downloaded it, drag it in your game folder. Once in game, you need to select it from the drop down menu, located on top of ReShade's interface, in the Home tab. Make sure you have all the shaders the preset requires in your shader folder.
Also, keep in mind that presets made with outdated ReShade versions will easily not work. If so, search for another updated preset, or downgrade your ReShade version. You can download all previous versions from Mediafire: ReShade Repository .

The following user(s) said Thank You: Andreas

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #3 by Andreas
EDIT: Thank a lot man thanks to you now its working :)
Last edit: 1 year 3 months ago by Andreas.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #4 by Prodousier
Replied by Prodousier on topic [Reshade Version 4.3.0] Not working The Witcher 3
I can confirm! theres somoething wrong with presets, it even doesnt want to save changes and I must everytime start over

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #5 by Duran.te
@Prodousier
You'll probably need to get permissions for the game directory.
Right click on the folder of your game > Properties > Security > Edit > Check "Full Control" for your user account.
Last edit: 1 year 3 months ago by Duran.te.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #6 by Andreas
BTW and if i want to desactivet the preset reshade that i choose how do i do it ?

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #7 by Duran.te
@Andreas
Switch to the Settings tab and, where it says "Effect Toggle Key", set whatever keybind you like.

Last edit: 1 year 3 months ago by Duran.te.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8 by Prodousier
Replied by Prodousier on topic [Reshade Version 4.3.0] Not working The Witcher 3

Duran.te wrote: @Prodousier
You'll probably need to get permissions for the game directory.
Right click on the folder of your game > Properties > Security > Edit > Check "Full Control" for your user account.


did it way before

Please Log in or Create an account to join the conversation.