Welcome, Guest.
Username: Password: Remember me

TOPIC: There is a bug with Reshader in Sims 4

There is a bug with Reshader in Sims 4 4 months 2 weeks ago #1

The reshade seems to affect the game camera and makes it move out of control. When using the right hand click to pan the camera around (whether it's in game play or Create-A-Sim) the speed is way too increased and the camera moves out of control so it's hard to focus. I thought it could have been another mod, but turns out that uninstalling reshade has been the only way to solve the issue.

Am I doing something wrong? Pls help! I love using reshade!
Last Edit: 4 months 2 weeks ago by evsefton. Reason: Providing more context!
The administrator has disabled public write access.

There is a bug with Reshader in Sims 4 4 months 3 days ago #2

Hmm, I would try loading ReShade without shaders to see whether any of the shaders is the problem (doesn't sound like it, but you never know). Just go to the game folder > reshade-shaders > shaders and then put all .FX files (except ReShade.fx maybe) into another folder so as to prevent ReShade from detecting and loading the shaders upon start. Then you should still get the ReShade message upon startup, but without any effects. If the problem does not occur anymore, the problem lies with one of the shaders and you can successively add one shader after another (by putting those FX files back to where they were one at a time). Also always only install the shaders you actually use because it's faster and you may spare yourself a bug.
Xeon E3-1231 v3, MSI GTX 970 @1446/3903 MHz, 16 GB DDR3-1600
The administrator has disabled public write access.

There is a bug with Reshader in Sims 4 3 months 4 weeks ago #3

Mine is doing this too. I had Reshade version 4.2.1 and finally uninstalled and tried again just a few minutes ago with the newest version 4.3.0 and the camera is still going insane on the tab mode. It's also not saving the reshade settings when I take a photo.. :huh:
The administrator has disabled public write access.

There is a bug with Reshader in Sims 4 3 months 4 weeks ago #4

UPDATE - Just took all the shaders out and it's still doing the same thing. UGH
The administrator has disabled public write access.

There is a bug with Reshader in Sims 4 3 months 4 weeks ago #5

Yeah I have the problem too....It's also with the sliders it's just too fast and when i uninstalled the shader it worked but before it worked perfectly fine with reshade :S
The administrator has disabled public write access.

There is a bug with Reshader in Sims 4 3 months 4 weeks ago #6

The issue is with a recent Windows 10 update. The solution is to disable Origin In-Game.

In Origin, click on Origin in the top corner. Click on Application Settings. Navigate to Origin In-Game, and turn it off.

There are threads on this already in this forum.
Last Edit: 3 months 4 weeks ago by amoebae.
The administrator has disabled public write access.
The following user(s) said Thank You: xxxx