There is a bug with Reshader in Sims 4

  • Posts: 1
9 months 1 week ago - 9 months 1 week ago #1 by evsefton
The reshade seems to affect the game camera and makes it move out of control. When using the right hand click to pan the camera around (whether it's in game play or Create-A-Sim) the speed is way too increased and the camera moves out of control so it's hard to focus. I thought it could have been another mod, but turns out that uninstalling reshade has been the only way to solve the issue.

Am I doing something wrong? Pls help! I love using reshade!

Please Log in or Create an account to join the conversation.

  • Posts: 144
8 months 3 weeks ago #2 by brazzjazz
Hmm, I would try loading ReShade without shaders to see whether any of the shaders is the problem (doesn't sound like it, but you never know). Just go to the game folder > reshade-shaders > shaders and then put all .FX files (except ReShade.fx maybe) into another folder so as to prevent ReShade from detecting and loading the shaders upon start. Then you should still get the ReShade message upon startup, but without any effects. If the problem does not occur anymore, the problem lies with one of the shaders and you can successively add one shader after another (by putting those FX files back to where they were one at a time). Also always only install the shaders you actually use because it's faster and you may spare yourself a bug.

Please Log in or Create an account to join the conversation.

  • Posts: 3
8 months 2 weeks ago #3 by foxtea
Mine is doing this too. I had Reshade version 4.2.1 and finally uninstalled and tried again just a few minutes ago with the newest version 4.3.0 and the camera is still going insane on the tab mode. It's also not saving the reshade settings when I take a photo.. :huh:

Please Log in or Create an account to join the conversation.

  • Posts: 3
8 months 2 weeks ago #4 by foxtea
UPDATE - Just took all the shaders out and it's still doing the same thing. UGH

Please Log in or Create an account to join the conversation.

  • Posts: 1
8 months 2 weeks ago #5 by xxxx
Yeah I have the problem too....It's also with the sliders it's just too fast and when i uninstalled the shader it worked but before it worked perfectly fine with reshade :S

Please Log in or Create an account to join the conversation.

  • Posts: 101
8 months 2 weeks ago - 8 months 2 weeks ago #6 by amoebae
The issue is with a recent Windows 10 update. The solution is to disable Origin In-Game.

In Origin, click on Origin in the top corner. Click on Application Settings. Navigate to Origin In-Game, and turn it off.

There are threads on this already in this forum.
The following user(s) said Thank You: xxxx

Please Log in or Create an account to join the conversation.