Huge FPS drop with no effects - Dead Space

More
1 year 2 months ago #1 by Abcd909
Basically what the title says. Without Reshade i have about 300 FPS, with it 16 FPS effects enabled. I have also tried older versions of Reshade, and it seems to only lag with versions with a installer. Tried all the 3 and 4 Reshade versions and they have this problem. Also the depth buffer doesnt seem to work, and mxao is all screwed up.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #2 by Uncle Crassius
Replied by Uncle Crassius on topic Huge FPS drop with no effects - Dead Space
Depth buffer works for me if I change the resolution to 1080p max. Sucks if you have a monitor with native 1440p or 4K. Never encountered such severe freamedrops, though, so no advice on that I'm afraid.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago - 1 year 2 months ago #3 by Acey05
Replied by Acey05 on topic Huge FPS drop with no effects - Dead Space
Can confirm, Depth Buffer doesn't work in Dead Space anymore, it shows for a few seconds when loading scenes, then goes back to blank.

I was able to get back the depth buffer by enabling "depth buffer" under the DX9 window of Reshade, but that causes all sorts of issue from transparent models, to particles effect clipping through everything.

Also, I need to press the Reshade Home key like 3 times for reshade to work, it overlays several UI's during this, and I don't know why.
Last edit: 1 year 2 months ago by Acey05.

Please Log in or Create an account to join the conversation.