Numpad Shader controls and FF XIV

More
3 years 2 months ago - 3 years 2 months ago #1 by Aray Numpad Shader controls and FF XIV was created by Aray
Hello,

first of all, nice work with reshade, a really powerful tool to make things look so much better!
Unfortunately I have a problem with one of the included features, which is the numpad controls for the individual shader activation/deactivation.

Upon using my Retainer ingame to sell my things, I use the numpad to input prices effectively. Unfortunately my game lights up and blinks like a christmas tree, everytime I do, because the same buttons seem to be hardcoded for the individual shader controls in reshade.

Is there some way I can deactivate this feature in reshade or a plan to make this behaviour optional, since I have not found a way to do so in the the preferences.

Last edit: 3 years 2 months ago by Aray.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #2 by Adamin Replied by Adamin on topic Numpad Shader controls and FF XIV
Don't worry, they're not hardcoded into ReShade, they're just set to that from the preset that you've downloaded.

You should be able to right-click on the shaders, click inside the "Toggle Key" box, and press backspace to remove the keybind.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #3 by Aray Replied by Aray on topic Numpad Shader controls and FF XIV
Thank you very much for your answer!

My issue indeed has been resolved with this. Much appreciated!

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.