ReShade wont start (no crashes)!

  • Posts: 2
11 months 1 week ago - 11 months 1 week ago #1 by AG007
Greetings!

I'm currently trying to get ReShade v.4.3.0 to work but I ran into a problem where ReShade UI wont show up when in-game, even if I press shift+f2.
My game does not crash at all however this is because I've renamed the dxgi.dll to d3d11.dll.

I've tried a bunch of troubleshooting-guides from this forum and elsewhere on the internet. I've tried to use older versions of ReShade and I've disovered that ReShade v2.0.3 1121 w/ sweetFx actually works, however this makes my game really slow on startup/launch. Without ReShade/sweetFx my game starts almost instantly but with it, it takes my game +/- 51 sec to startup. I guess this is a minor issue and if nothing else will work I'll just learn to live with the slow startup.

But with that said, I would really like if I could make the newer version of ReShade work as I really like the in-game UI and realtime editing/adjustment.

My game is 64bit and runs on directx 11. I have the directx end-user runtimes june 2010 installed, and also ReShade v. 4.3.0 works just fine for my other games.

Hopefully someone can help me :-)
Thanks in advance.

Please Log in or Create an account to join the conversation.

  • Posts: 4
11 months 1 week ago #2 by Markimoo
Same here. This happens to me after I updated my Windows to 1903.

Please Log in or Create an account to join the conversation.

  • Posts: 2
11 months 1 week ago #3 by AG007
I'm using Windows 10 v.1803. Forgot to mention that in my OP.

Please Log in or Create an account to join the conversation.

  • Posts: 4
11 months 1 week ago #4 by Markimoo
What game are you trying to use it? Mine works on other games except GTA V. No crashes, it just doesnt load.

Please Log in or Create an account to join the conversation.