Camera Moves Left

  • Posts: 16
10 months 2 weeks ago #1 by Pdguru
In some games, when you open the Reshade control panel, the camera slides automatically to the left (and cannot be stopped) until it hits the border or you exit reshade... by then its miles away from anything you are using to create the best effects. Is there a way to stop this?

Please Log in or Create an account to join the conversation.

  • Posts: 504
10 months 2 weeks ago #2 by Wicked Sick
I never had that. In which game did you experience this?

Please Log in or Create an account to join the conversation.

  • Posts: 16
10 months 2 weeks ago - 10 months 2 weeks ago #3 by Pdguru
Hi,

Current example is Cliff Empire. It seems to be map-type games.

Please Log in or Create an account to join the conversation.

  • Posts: 228
10 months 2 weeks ago - 10 months 2 weeks ago #4 by Uncle Crassius
Good point. Encountering the same issue in Cities: Skylines. If I had to take a guess it occurs in games with scrolling by moving the mouse to the screen sides. Maybe because the mouse defaults to the left side as long as the ReShade overlay is active. Disabling mouse scrolling would help in that case.

Please Log in or Create an account to join the conversation.

  • Posts: 3737
10 months 1 week ago #5 by crosire
You can also change the input processing mode in the ReShade settings to "Pass on all input". In case of the other options ReShade prevents any mouse movement to reach the game, which means the last input before the GUI was opened stays active. This can confuse some games.

Please Log in or Create an account to join the conversation.

  • Posts: 455
10 months 1 week ago #6 by Martigen
I've seen this on a few games too, but only a handful. One of these was XCOM2, the other The Long Dark.

One easy solution is to bring up a game's menus, and then toggle Reshade's overlay to set settings. In the above games at least, this stopped input being passed into the game while configuring Reshade.

Please Log in or Create an account to join the conversation.