Welcome, Guest.
Username: Password: Remember me

TOPIC: Doom 3: Neither mouse nor keyboard work

Doom 3: Neither mouse nor keyboard work 1 month 4 days ago #1

Running the CD retail version of Doom 3, patched to 1.3 with Reshade version 4.3 on Windows 10. Mouse won't move into the Reshade window. Keyboard shortcuts don't work either. Game mouse pointer moves around in the background, while Windows mouse pointer appears locked in the middle of the screen. Any possible solutions or workarounds?
The administrator has disabled public write access.

Doom 3: Neither mouse nor keyboard work 1 month 4 days ago #2

Does this happen when ingame or in the Game Menue?
Try going to the Game Menue First (esc) and then open reshade.

I also have this in some Games and entering an static screen (main menue, esc, menue, etc) does unlock the Mouse so to say..

Theres also an option in Reshade but im not shure if this will change anything with "those" games..

Last Edit: 1 month 4 days ago by BeTa.
The administrator has disabled public write access.

Doom 3: Neither mouse nor keyboard work 1 month 4 days ago #3

No, it doesn't work regardless if I press Home in game or in the menu. Doom 3 has some kind of custom mouse cursor, when I bring up Reshade I can see the Windows mouse pointer in the middle of the screen, which doesn't move. Doom's mouse pointer moves but behind the Reshade window.

EDIT: After pressing CTRL+TAB, keyboard shortcuts now work. Mouse doesn't work with Reshade in this game, but at least I can configure Reshade now.
Last Edit: 1 month 4 days ago by Mizkreant.
The administrator has disabled public write access.

Doom 3: Neither mouse nor keyboard work 1 month 3 days ago #4

Mizkreant wrote:
No, it doesn't work regardless if I press Home in game or in the menu. Doom 3 has some kind of custom mouse cursor, when I bring up Reshade I can see the Windows mouse pointer in the middle of the screen, which doesn't move. Doom's mouse pointer moves but behind the Reshade window.

EDIT: After pressing CTRL+TAB, keyboard shortcuts now work. Mouse doesn't work with Reshade in this game, but at least I can configure Reshade now.

Open the console in-game. Then you should access to clickys.
My GitHub page where you can get the Latest release of SuperDepth3D github.com/BlueSkyDefender/Depth3D

My PayPal Me Link If you like to donate paypal.me/BlueSkyDefender

Also my steam page steamcommunity.com/id/BlueSkyDefender

Discord Server discord.gg/W2f7YhX
The administrator has disabled public write access.

Doom 3: Neither mouse nor keyboard work 1 month 3 days ago #5

Thanks for the tip, but it didn't work for me.
The administrator has disabled public write access.

Doom 3: Neither mouse nor keyboard work 1 month 2 days ago #6

Open the console in-game, then alt + Enter Window mode, In quake 4 it works like this.
The administrator has disabled public write access.