Welcome, Guest.
Username: Password: Remember me

TOPIC: The Sims 4 doesn’t launch

The Sims 4 doesn’t launch 2 weeks 2 days ago #1

Hello!

I’m having an issue with The Sims 4 not launching hence the topic’s title. Whenever I launch it with Reshade (or just a d3d9.dll in my bin folder from a discovery with NinjaRipper), it seems to not get pass the activationui.exe and hangs there until I end it’s process in Task Manager. It worked on my laptop but now on my PC, it doesn’t seem to work at all. I’m also having a similar issue with 2 other games (from the same franchise) too but this will be one of the topics I’ll make as I don’t want to confuse anyone and stay on topic with the current game we’re trying to resolve. I’ll post a link when I make it. Anyways, I don’t know why it all of a sudden giving me issues. First I had an issue I recently solved regarding my mods, now this. I also couldn’t find anything online about this other than two other people who said they resolved their issues. One did share (and did not work for me in my case) and the other didn’t. Someone please help me as I’m clueless about what I should do next.

Sincerely, Colby. :)

P.S Here’s the link to the other topic I’ve mentioned a little earlier about those two games I said I have similar issues with: reshade.me/forum/troubleshooting/5990-sa...d-4-directx-problems
Last Edit: 2 weeks 2 days ago by ColbyDash. Reason: Including a link I said I would include once I made another topic regarding the two other games I mentioned.
The administrator has disabled public write access.