Reshade is not working with EPSXE

2 years 9 months ago #1 by spikespiegel
Reshade is not working with EPSXE was created by spikespiegel
I tried using reshade on epsxe 2.0.5 (which I believe it's the latest version), but I'm not being able to put it to work.
And I know it's possible because of this video "[1080p WIDESCREEN] Megaman Legends 2 with Reshade 3.1 Comparison

Funny thing is that I'm trying to use it with Megaman legends 2.

I tried the latest version of reshade, I even tried the 3.1 version mentioned in the video.
I was able to make it work with a Sonic Generations Mod which is the Sonic Unleashed Mod, so I don't believe that I'm not following the right procedures.

One error that I noticed while trying this was "ChoosePixelFormat failed".

I already tried using all Direct X and Opengl plugins, as well as all Reshade options.

That dude from the video was able to put it work, so it is possible...

Can anybody help?

Please Log in or Create an account to join the conversation.