Ray tracing GI beta not working in Crysis 1.

  • Posts: 4
6 months 2 weeks ago #1 by stoggs1
Hello, for some reason I can not get the ray tracing gi to work correctly in the first Crysis. I am using the latest version of Reshade and the latest version of the ray tracing shader beta. I have tried both dx9 and 10 with Crysis.

When I set the game to dx9 it won't launch and it launches with dx10 and Reshade works fine but ray tracing does not render correctly, only thing it does is a very small amount of darkening to the gun model. I have tried several reshade presets as well and I get the same result with all of them. Crysis is the only game I have been unable to ray tracing to work correctly with.

My specs are a gtx 1070 , i7 2600k and 16 gb of ram and I am running Windows 10.

Thanks in advance.

Please Log in or Create an account to join the conversation.

  • Posts: 3750
6 months 1 week ago - 6 months 1 week ago #2 by crosire
You have not selected the right depth buffer. Use DsiplayDepth and play with the options on the DX10 tab.

Please Log in or Create an account to join the conversation.

  • Posts: 4
6 months 1 week ago #3 by stoggs1
I tried that, no luck in fact when I do this it seems to render a bunch of incorrect shadows all across the screen almost like the game is artifacting shadows.

But thank you for replying I do appreciate it.

Please Log in or Create an account to join the conversation.

  • Posts: 1
6 months 1 week ago #4 by Gabdeg
Set RESHADE_DEPTH_INPUT_IS_REVERSED to 0 in the preprocessor definitions

Please Log in or Create an account to join the conversation.