Reshade is a mess with Wolfenstein The New Order.

  • Posts: 2
3 weeks 15 hours ago - 3 weeks 15 hours ago #1 by The Comedic Mage
Hello there, I installed Reshade on Wolfenstein:TNO and it makes it a graphical mess no matter what version I use! Here is a link to what it looks like https://imgur.com/a/BRcVzyE. While it doesn''t make my game crash, I would rather not play it like this. Here is my log
Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 433
3 weeks 3 hours ago #2 by Martigen
I still have this installed (sigh, another game I haven't gotten around to finish).

It was working fine with 4.2.1 (which was what I last had installed) and just now tried it with 4.5.4 -- it's working fine.

imgur.com/iLmfCR1

This the 64-bit dll installed as opengl32.dll. This is also with Nvidia (1080Ti) and I notice you're using a Radeon, maybe it's an AMD thing? I presume it also happens with no shaders loaded?

Please Log in or Create an account to join the conversation.

  • Posts: 2
2 weeks 6 days ago #3 by The Comedic Mage
I forgot to mention this in my first post, but I had Reshade installed previously and it worked fine... I'd say it was 2-3 weeks ago, but I had to uninstall the game to make some space. When I reinstalled with Reshade again, it looked like this mess. I'll try to see if there is any way I can fix this through the Radeon/AMD stuff, but I don't think it's an AMD problem. Also, you should try to make some time to finish it, it's one of my favorites lol.

Please Log in or Create an account to join the conversation.