[SOLVED] 5 FPS with X-Plane 11

More
2 years 8 months ago - 2 years 8 months ago #1 by Abdullah Radwan [SOLVED] 5 FPS with X-Plane 11 was created by Abdullah Radwan
Hello,

I have 5 FPS when using ReShade 4.5.4 with X-Plane 11.41. The FPS is stable (not a shutter), constant (not just while loading), and has nothing to do with presets. Just ReShade working makes it 5. I tried updating the GPU driver but to no avail.

Note: In order for X-Plane to start with ReShade, I must disable the Intel GPU via the device manager. If the Intel GPU is enabled, X-Plane won't start.

Specs:
Model: Acer Nitro 5
CPU: i5-7300HQ
GPU: GTX 1050 Ti, driver version 445.75
RAM: 8GB
Storage: 1TB HDD
OS: Windows 10 build 18362.720

ReShade INI:
Warning: Spoiler!


OpenGL log:
Warning: Spoiler!


X-Plane log:
Warning: Spoiler!
Last edit: 2 years 8 months ago by Abdullah Radwan.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #2 by Abdullah Radwan Replied by Abdullah Radwan on topic 5 FPS with X-Plane 11
I finally solved my problem. It turned out that the problem is in X-Plane itself, not in ReShade.

What I needed to do is disabling the Intel GPU (because ReShade will crash X-Plane if it is enabled), then starting X-Plane, then enabling it again (because if it remained disabled, X-Plane gives 5 FPS). Now I have full FPS without troubles.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.