Unusual Depth Buffer issue

More
6 months 1 week ago - 6 months 1 week ago #1 by t0_ot
Unusual Depth Buffer issue was created by t0_ot
Hello, I've been trying to get a depth buffer to work with tf2 but it is having weird issues.
I noticed that there are three categories of depth buffer issue.

No depth buffer


Has a depth buffer but doesn't align and doesn't detect the entire map


Has depth buffer it's aligned but doesn't detect the entire map


If anyone can help me I'd be very thankful.
Sorry for the bad English
Last edit: 6 months 1 week ago by t0_ot. Reason: poorly encoded

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #2 by crosire
Replied by crosire on topic Unusual Depth Buffer issue
Those are shadow maps, not the scene depth buffer. Play around with the other options on the DX9 tab.
The following user(s) said Thank You: t0_ot

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #3 by t0_ot
Replied by t0_ot on topic Unusual Depth Buffer issue
Hello, I have a follow-up question of what other options in the dx9 tab because it only shows one menu.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago - 6 months 1 week ago #4 by t0_ot
Replied by t0_ot on topic Unusual Depth Buffer issue
If anyone can help me here too I'd be grateful
Last edit: 6 months 1 week ago by t0_ot.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #5 by crosire
Replied by crosire on topic Unusual Depth Buffer issue
You need to disable MSAA in the game settings for depth buffer detection to work.
The following user(s) said Thank You: t0_ot

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago - 6 months 1 week ago #6 by t0_ot
Replied by t0_ot on topic Unusual Depth Buffer issue
So I went into the game settings to check if MSAA was off, which it is, and tested again and still had the same results, so what should I do?

Edit: the MSAA section on the dx9 tab has been always there for some reason.
Last edit: 6 months 1 week ago by t0_ot.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago - 2 months 3 weeks ago #7 by t0_ot
Replied by t0_ot on topic Unusual Depth Buffer issue
lol
Last edit: 2 months 3 weeks ago by t0_ot.

Please Log in or Create an account to join the conversation.