Reshade just does not work on ANY game for me anymore

  • Posts: 2
1 month 2 weeks ago #1 by Kevino21
I have been using Re shade on almost all my games for years now, all of a sudden no matter what version of re shade, including the latest release, the home button does nothing. I get the installed successfully on the left hand side, If its a new install, that note will just stay there and not go away, if its an old install, the note disappears and then no menu access.

I have a 1080ti - latest drivers, windows 10 all up to date. I can't access any menu on any version on any game. Its been this way for like a month for me. My security settings are set to allow read and write on everything. I don't use any antivirus except what comes with windows 10.

I have no idea what to do here. This is every game I own, with any release of re shade. It gives me the installed successfully and then nothing, on every game I own.

I am at a loss here. Does anyone have any idea why ANY shade would just stop working? Can the home button get disabled somehow?
Any input would be helpful.

Thanks in advance.

Please Log in or Create an account to join the conversation.

  • Posts: 453
1 month 2 weeks ago #2 by Martigen
What happens if you delete 'Reshade.ini' in the directory of a game where Reshade is loading?

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 month 2 weeks ago #3 by Kevino21
The game just loads like I don't have Re shade.

Please Log in or Create an account to join the conversation.

  • Posts: 453
1 month 2 weeks ago #4 by Martigen
That doesn't align with your first post. Deleting the Reshade.ini won't prevent Reshade from loading (which you said it has been), it merely removes whatever settings are currently defined which include the default hotkey to bring up its settings (which you were saying was not working).

How are you installing Reshade? Can you try a manual install?

1) Make sure all remnants of Reshade are removed from a game's .exe directory. This includes Reshade.ini and Reshade-GUI.ini and dxgi.dll/d3d9.dll/opengl32.dll etc (note Right-click on these -> Properties and make sure it's a Reshade .dll before you delete, some games ship with some of these .dlls)

2) Run the latestest 4.6.1 Reshade installer. Then hold CTRL and click in the 'Click here to select a game...' box. This will unpack the Reshade .dll files. Note -- if these are already present in the directory you launch the installer from, this won't work. Delete the old ones first.

3) Copy Reshade32.dll or Reshade64.dll to your game's .exe directory. Rename to dxgi.dll/d3d39.dll/opengl32.dll etc for whatever method the game's engine uses.

4) Launch the game, a new Reshade.ini should be created and the hotkey should be the default (which should be Home).

Please Log in or Create an account to join the conversation.