ReShade not working in X-plane Beta 6 Vulkan

  • Posts: 2
1 month 1 week ago #1 by Dansmigori
ReShade not working in X-plane Beta 6 Vulkan, anyone can give me a solution? Thanks!

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 month 4 days ago #2 by Evgen7288
I confirm! It doesn’t work for me either!

Please Log in or Create an account to join the conversation.

  • Posts: 14
1 month 4 days ago #3 by Sethos
Because ReShade has been disabled due to causing too many crashes, skewing the crash report data for their beta run.

If you want it enabled again, you need to create a shortcut of the x-plane executable and add -allow_reshade to the target path.
The following user(s) said Thank You: Dansmigori

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 month 4 days ago #4 by Dansmigori
Yeah, it worked. Thanks.

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 month 3 days ago #5 by Evgen7288
I've done everything! It did not help .... And tried to reinstall.

Please Log in or Create an account to join the conversation.

  • Posts: 14
1 month 3 days ago #6 by Sethos
Then you're doing it wrong, the above method works.

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 month 3 days ago #7 by a6004tr
can you explain me how to to create a shortcut of the x-plane executable and adding allow_reshade to the target path.

Please Log in or Create an account to join the conversation.

  • Posts: 14
1 month 1 day ago - 1 month 17 hours ago #8 by Sethos

a6004tr wrote: can you explain me how to to create a shortcut of the x-plane executable and adding allow_reshade to the target path.


Just make a simple shortcut of your X-Plane.exe, place that shortcut wherever you like. Right click on the shortcut, select properties and in the top "target" box, you'll see the full path of X-Plane.exe. At that end of that, you simply add -allow_reshade, so it would look something like;

"X:\Wherever\X-Plane 11\X-Plane.exe" -allow_reshade

And then you just start the sim with that shortcut.

EDIT: Seems some people are having trouble with that syntax. There's another one that is more reliable. Instead of -allow_reshade, add --allow_reshade or --allow_reshade=1 (note the double - -)
The following user(s) said Thank You: Snacko

Please Log in or Create an account to join the conversation.

  • Posts: 13
3 weeks 1 day ago - 3 weeks 1 day ago #9 by Snacko
Thanks!

Adding --allow_reshade=0 in the Steam Launch Options for the 11.50b9 fixed it for me.

Please Log in or Create an account to join the conversation.