ReShade not working in X-plane Beta 6 Vulkan

More
5 months 2 weeks ago #1 by Dansmigori
ReShade not working in X-plane Beta 6 Vulkan, anyone can give me a solution? Thanks!

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #2 by Evgen7288
Replied by Evgen7288 on topic ReShade not working in X-plane Beta 6 Vulkan
I confirm! It doesn’t work for me either!

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #3 by Sethos
Because ReShade has been disabled due to causing too many crashes, skewing the crash report data for their beta run.

If you want it enabled again, you need to create a shortcut of the x-plane executable and add -allow_reshade to the target path.
The following user(s) said Thank You: Dansmigori

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #4 by Dansmigori
Replied by Dansmigori on topic ReShade not working in X-plane Beta 6 Vulkan
Yeah, it worked. Thanks.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #5 by Evgen7288
Replied by Evgen7288 on topic ReShade not working in X-plane Beta 6 Vulkan
I've done everything! It did not help .... And tried to reinstall.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #6 by Sethos
Then you're doing it wrong, the above method works.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #7 by a6004tr
Replied by a6004tr on topic ReShade not working in X-plane Beta 6 Vulkan
can you explain me how to to create a shortcut of the x-plane executable and adding allow_reshade to the target path.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago - 5 months 2 weeks ago #8 by Sethos

a6004tr wrote: can you explain me how to to create a shortcut of the x-plane executable and adding allow_reshade to the target path.


Just make a simple shortcut of your X-Plane.exe, place that shortcut wherever you like. Right click on the shortcut, select properties and in the top "target" box, you'll see the full path of X-Plane.exe. At that end of that, you simply add -allow_reshade, so it would look something like;

"X:\Wherever\X-Plane 11\X-Plane.exe" -allow_reshade

And then you just start the sim with that shortcut.

EDIT: Seems some people are having trouble with that syntax. There's another one that is more reliable. Instead of -allow_reshade, add --allow_reshade or --allow_reshade=1 (note the double - -)
Last edit: 5 months 2 weeks ago by Sethos.
The following user(s) said Thank You: Snacko

Please Log in or Create an account to join the conversation.

More
5 months 4 days ago - 5 months 4 days ago #9 by Snacko
Thanks!

Adding --allow_reshade=0 in the Steam Launch Options for the 11.50b9 fixed it for me.
Last edit: 5 months 4 days ago by Snacko.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #10 by Atkin
Awesome! Was getting frustrated about ReShade not working for me, but this worked perfectly - thanks a lot!

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #11 by JarzoYT
Replied by JarzoYT on topic ReShade not working in X-plane Beta 6 Vulkan
It worked for a couple of days but then it stopped working :(

Please Log in or Create an account to join the conversation.

More
3 months 5 days ago #12 by JarzoYT
Replied by JarzoYT on topic ReShade not working in X-plane Beta 6 Vulkan
OMG my dumbass thought i have done something wrong and i've been trying to fix this for a couple of days but then i realised that Vulkan wasn't ticked

Please Log in or Create an account to join the conversation.