Doom Eternal still wont launch after removing ReShade

More
2 years 7 months ago #1 by dcortens49 Doom Eternal still wont launch after removing ReShade was created by dcortens49
So I'm kind of a noob to all this, but I was messing around with 4.6.1 and tried using it with Doom Eternal. I just went through the installation with all the default settings, and when I tried to launch the game, it showed a black screen for about a second before crashing back to my desktop. (big surprise) I didn't wanna mess with it cause I don't really know what I'm doing, so I went to the games executable folder and deleted the files that reshade had inserted (the .ini and the shaders folder). After removing reshade, the game still won't launch. By now I'm not interested in using reshade with doom, I just want the game to work...

Things I have tried
-Verifying the integrity of the game files in steam.
-Deleting and reinstalling the game.
-Reinstalling my driver. (up to date)
-Disabling my antivirus.
-Running the game as an administrator.

This is the first time I've had issues running the game, and it only started after I tried reshade on it.
I have a GTX 1650 and a Core i5 9th gen. I can provide more specs if needed.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.