IL-2 Cliffs of Dover Blitz incompatible with ReShade 3.2 - 4.x

  • Posts: 3
2 weeks 2 days ago - 2 weeks 2 days ago #1 by JG4_Karaya
For some reason ReShade is incompatible with IL-2 Cliffs of Dover Blitz from version 3.2.0 onwards. The last working version is 3.1.2, anything past that CTDs in menus and upon mission loading.

Here's some logs of ReShade crashing

Version 4.5.4

Warning: Spoiler! [ Click to expand ]


Version 4.6.1

Warning: Spoiler! [ Click to expand ]


Any help would be appreciated!

Please Log in or Create an account to join the conversation.