Reshade suppresses Steam input

More
2 years 2 months ago #1 by Lozbenyov Reshade suppresses Steam input was created by Lozbenyov
Hello.
My problem is that when using Reshade both Steam overlay and Steam input are completely suppressed. I've heard that Reshade disabling overlay is a normal thing, but what about Steam input? I can't use my controller because of that.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #2 by brazzjazz Replied by brazzjazz on topic Reshade suppresses Steam input
In the ReShade settings you can also define whether it should block input or not. Maybe unchecking that helps.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.