Doom Eternal "Carmack" reshade causing black screen (but audio still plays)

  • DoomEternalReshade
  • Topic Author
  • Offline
More
2 years 4 months ago - 2 years 4 months ago #1 by DoomEternalReshade Doom Eternal "Carmack" reshade causing black screen (but audio still plays) was created by DoomEternalReshade
Title says it all pretty much. Trying to install this ("this" is a hyperlink) reshade (sort of deceptively labeled as Carmack's, but it looks decent at least) and I just get a black screen, while audio still plays.

I imagine one of the settings isn't playing nice with my setup? I read LUT was causing this for someone else, but I tried deleting the png and LUT mentions from the inis and the problem persisted. I also tried both the general Vulkan game installation and Doom Eternal-specific installation.

i7 3820
GTX 1080 FTW
16GB DDR3 2444mhz
Samsung 850 EVO
PG279Q
Last edit: 2 years 4 months ago by DoomEternalReshade.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by brazzjazz Replied by brazzjazz on topic Doom Eternal "Carmack" reshade causing black screen (but audio still plays)
Do you get the black screen as soon as the game loads, or only when the preset is active? In the latter case you could try disabling one effect after another.

Also, what did you mean by Doom Eternal-specific installation?

Please Log in or Create an account to join the conversation.

  • DoomEternalReshade
  • Topic Author
  • Offline
More
2 years 4 months ago - 2 years 4 months ago #3 by DoomEternalReshade Replied by DoomEternalReshade on topic Doom Eternal "Carmack" reshade causing black screen (but audio still plays)
Thanks for the response.

Black screen only when the reshade folder exists in ProgramData (which is, after installing it).

By Doom Eternal-specific, I meant reshade gives you two options to install:
1. Install for game
2. Install for all Vulkan games.

I tried both.

Disabling one effect at a time has crossed my mind, but sounds a bit tedious so I was wondering if there was an obvious culprit given this specific reshade and/or my rig.

Was what I tried with LUT the correct way to disable a preset? I can't access the in-game reshade menu, so I would just delete all mentions of the specific present in the inis and the associated PNG?

EDIT: Nvm, I finished the game.
Last edit: 2 years 4 months ago by DoomEternalReshade.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.