[SOLVED] How to automatically select proper DX11 depthbuffer?

More
2 years 3 months ago - 2 years 3 months ago #1 by Dany Gee How to automatically select proper DX11 depthbuffer? was created by Dany Gee
Hi,

I'm using Reshade with Assetto Corsa Competizione.
Unfortunately, I have to manually select proper DX11 Depthbuffer, to make my cinematicDOF.fx work.


How to make reshade automatically select proper depthbuffer or remeber the one I've selected?:huh:
Last edit: 2 years 3 months ago by Dany Gee.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #2 by crosire Replied by crosire on topic How to automatically select proper DX11 depthbuffer?
Simply uncheck "Use aspect ratio heuristic". Your buffer is 2048x2048, which is a 1:1 aspect ratio and clearly different than your screen aspect ratio, which is why ReShade won't pick it if that option is active. But if the option is not active, ReShade is allowed to pick it and will do so, since it is the one with the most draw calls.
Last edit: 2 years 3 months ago by crosire.
The following user(s) said Thank You: Dany Gee

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #3 by Dany Gee Replied by Dany Gee on topic [Solved]How to automatically select proper DX11 depthbuffer?
Thx, that helped!
Last edit: 2 years 3 months ago by Dany Gee.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.