[SOLVED] Reshade Not Working With Shift + F2!

More
3 months 1 week ago #1 by Miyuukina
Alright. I was searching far wide and in between for a solution.
With that being said, I was like, "Let me go ahead and help the folks that will come behind me with the SAME issue and not get ANY answers."
(At least not in one place.)

So, first thing first: If you are trying this for the sims for or ANY origin game: You have to turn off the darn Origin In-Game Overlay.
How to do so?

Origin > Application settings within the Origin client. Then choose the Origin In Game tab and disable it via the checkbox.

Step 1: Open Origin Client
Step 2:Hover/Click Your Name, Locate Application Settings (Very Important Step I Missed!)
Step 3: Locate the "Origin In-Game Tab"
Step 4: Disable it.

Done.

Did that solve your problem!? SWEEEET! Congrats to you.

For the rest of us, there's more to do.
****Save your folder in case you ruin something vital! It is important to ALWAYS have a back-up!!*****

Alright, find the location that your Reshade has been loaded into. I can't tell you exactly where it will be as I personally installed mine. What I would SUGGEST you do is delete reshade WHEREVER IT MAY BE! Pick a game of YOUR choice, reinstall, following the steps in this link here

It is a Youtube Video that Shows you how to install Reshade in the Sims 4. Like....MEGA detailed. You cannot get confused here. Promise.

Alright, now you've located the reshade file. What you wanna do is locate: Reshade.ini. Trust me, it is Reshade.ini.
****Before you move forward, save everything. I've said it again for the people in the back, like me, who just bulldoze ahead. I'm warning you, friend, you will want to save.*****

Now, open that text in whatever you open it in. (I am using Notepad. It works fine.) And paste this:
[INPUT]
KeyMenu=145,0,0
InputProcessing=2
KeyScreenshot=34,0,0
KeyEffects=19,0,0

Save.
Close.
Open Sims 4.
When Reshade Opens up it should say this: Press 'scroll lock' to open menu.
Life is great!

You're welcome.

(Notice you've changed OTHER keys? You smart cookie you. This is what you've changed:
KeyMenu=ScrLk
InputProcessing=don't know
KeyScreenshot=PageDown
KeyEffects=Pause)

You want to ALSO change these keys again? Don't like my set-up? Not to worry here you are: value changes

And for my lovelies on a laptop, your problem SHOULD be solved as well. If not, I'm sorry I have failed you.


Alright ya'll, go in peace and game on. <3

Please Log in or Create an account to join the conversation.