[SOLVED] ReShade not Injecting into SWTOR

2 months 1 week ago #1 by Braethan
ReShade not Injecting? was created by Braethan
Nvidia Drivers Version: 456.38
ReShade Version: 4.7.0
Game/Game Version: Star Wars: The Old Republic - 6.1.3

Hi, ever since I've updated my graphics drivers, I've been unable to inject ReShade with this game. My dxgi.log has the default troubleshooting guide, indicating that there wasn't even an attempt.

I haven't tried to use ReShade with other games, so I'm unsure if the recent game update or the recent drivers update is the cause.

I've tried running the game.exe as admin and non-admin, I've made sure that every overlay is disabled, that the .dll is in the correct directory, etc.

I've also tried to search for this online, and I found two threads regarding it (one on the SWTOR subreddit - no solution, and one on the steam community discussion threads - no solution), and I'd really like to see if anyone on here has any ideas.
The following user(s) said Thank You: bwooster

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #2 by bwooster
Replied by bwooster on topic ReShade not Injecting?
I'm having the same problem as well, just tried the latest Nvidia driver 456.55 and still the same as 456.38 with Reshade not loading now.

Please Log in or Create an account to join the conversation.