[SOLVED] Reshade not working with Witcher2

More
2 years 2 months ago - 2 years 2 months ago #1 by Aiolia Reshade not working with Witcher2 was created by Aiolia
When I install the last version of Reshade (4.7.0) the game won't launch and I get the 0xc0000005 error.

I did choose the right exe (the one in /bin), select the correct api (Dx9, even the installer don't let me choose another). I did check if I got the last version of directX and .Net. I tried removing all the overlays (steam, antivirus). Nothing changes.

I played this game 3 years ago with reshade and it was working. I already tried to do a clean install, set as administrator rights, no success.


EDIT: installing the game from GOG instead of Steam works with reshade. If it helps someone ...
Last edit: 2 years 2 months ago by Aiolia.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.