[SOLVED] ReShade in 11.50b13

More
1 month 4 weeks ago - 1 month 1 week ago #1 by curtnorval
ReShade in 11.50b13 was created by curtnorval
Hi everyone,

Just to get this out the way early: Yes I know ReShade is not officially supported with the beta, and yes I know it is not the fault of LR, and yes I know that it can cause issues.

However, I have been running ReShade happily with each beta release as I enjoy the improved visuals immensely. My problem is that I had been using it successfully up until the point where I changed the install to run ReShade on Open GL so I could fly the FF A320 for a while. I wanted to switch it back to Vulkan, so I re ran the installer and selected Vulkan, and then changed XP to Vulkan too. Only now when I run XP in Vulkan ReShade fails to start, and instead it continues to start when I open XP in Open GL. I have deleted ReShade and reinstalled it and the issue persists. I'm using GB Whatsapp

I am well and truly stumped and would love any advice as to what I am missing here!

Thanks
Last edit: 1 month 1 week ago by curtnorval.

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #2 by crosire
Replied by crosire on topic ReShade in 11.50b13
ReShade is still installed in OpenGL mode, which blocks the Vulkan version from starting (since only one version of ReShade may be active in a game at the same time). Either uninstall through the setup tool (selecting OpenGL), or delete opengl32.dll from your game folder manually.

Please Log in or Create an account to join the conversation.