why do I see -and cant get rid of- reshade in msi kombustor?

More
3 months 2 weeks ago #1 by H0PE
I cant figure out why the reshade panel shows in kombustor is it part of it or something? and the press 'Home' to start... doesn't even do anything?

Please help getting rid of this.
I actuallly didn't use reshade for quiet a while now it shouldn't even be installed in the first place.

Please Log in or Create an account to join the conversation.

More
2 months 1 day ago #2 by crosire
Uncheck the "Enable/disable ReShade in Vulkan globally" checkbox in the setup tool

Please Log in or Create an account to join the conversation.