Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Witcher 3 no effects found

Witcher 3 no effects found 1 year 6 months ago #1

  • dodgertown
  • dodgertown's Avatar
  • Offline
  • Posts: 5
  • Thank you received: 1
I am pretty sure everything is installed correctly because I get the welcome screen, it just always says no effects found. For more detail on what I tried already... I put the sweetfx files into the bin/x64 file. Including the d3d11.dll and the Reshade64 file. I also copied over the sweetfx settings with the ones from sfx.thelazy.net/games/preset/3712/. No matter what... no effects found!

Here is a pastebin link. not sure if it was you need to see.

pastebin.com/qfT7dsT9
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #2

  • Ioxa
  • Ioxa's Avatar
  • Offline
  • Posts: 267
  • Thank you received: 245
When I get the no effects found message its because I forgot the .fx file. So just in case you missed it, make sure Sweet.fx is in the same folder as d3d11.dll.
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #3

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
Ioxa wrote:
When I get the no effects found message its because I forgot the .fx file. So just in case you missed it, make sure Sweet.fx is in the same folder as d3d11.dll.
+ ReShade.fx, which loads Sweet.fx
Cheers, crosire =)
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #4

  • dodgertown
  • dodgertown's Avatar
  • Offline
  • Posts: 5
  • Thank you received: 1
Ok, there was progress. This time it said failed because of the compiling effect.

the two error messages were x3004 and x3000. Obviously I screwed something up here.
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #5

  • Ioxa
  • Ioxa's Avatar
  • Offline
  • Posts: 267
  • Thank you received: 245
dodgertown wrote:
Ok, there was progress. This time it said failed because of the compiling effect.

the two error messages were x3004 and x3000. Obviously I screwed something up here.
Did you make any changes to the settings? Maybe you deleted a / or typed a { or something? If you didn't edit anything then you may want to just delete everything and start over. Test it before copying the preset to help narrow down where the error is coming from.
The administrator has disabled public write access.
The following user(s) said Thank You: dodgertown

Witcher 3 no effects found 1 year 6 months ago #6

  • dodgertown
  • dodgertown's Avatar
  • Offline
  • Posts: 5
  • Thank you received: 1
Yeah, that is what I did. I deleted everything I had done, ran the game to make sure everything was working properly, (I had made a backup before starting the process to compare the files), and then started over. I must have made a fundamental error somewhere but I am not sure where. This is the first time I have ever used a sweetfx before so I am new to this process, but I did put 60+ mods on skyrim without ever having a problem. I am usually pretty good at following directions and have watched or read a number of tutorials so I was sure I was doing everything right... Obviously not. Since the game is so new, there are no direct comparisons to make from watching other people so I am lost now.

Thank you for helping though... I really do appreciate the help... I would expect nothing less from somebody with the class to be a Dodger fan!
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #7

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
What exactly do the compilation errors say? Check the log to get a copy of them. It could be something simple like that you edited the config files and saved them in UTF8 encoding, while ReShade only accepts ANSI.
Cheers, crosire =)
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #8

  • Ioxa
  • Ioxa's Avatar
  • Offline
  • Posts: 267
  • Thank you received: 245
dodgertown wrote:
Yeah, that is what I did. I deleted everything I had done, ran the game to make sure everything was working properly, (I had made a backup before starting the process to compare the files), and then started over. I must have made a fundamental error somewhere but I am not sure where. This is the first time I have ever used a sweetfx before so I am new to this process, but I did put 60+ mods on skyrim without ever having a problem. I am usually pretty good at following directions and have watched or read a number of tutorials so I was sure I was doing everything right... Obviously not. Since the game is so new, there are no direct comparisons to make from watching other people so I am lost now.

Thank you for helping though... I really do appreciate the help... I would expect nothing less from somebody with the class to be a Dodger fan!
Crosire brings up a good point about the encoding, I've run into that problem when copying and pasting from one file to another. Maybe try downloading ReShade directly from here and try it with some different games. A lot of people seem to be having trouble with Witcher 3, I don't know if it's the game itself, people being new to ReShade, or a combination of the two. Anyway, hope you get it working. Go Dodgers!
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #9

  • dodgertown
  • dodgertown's Avatar
  • Offline
  • Posts: 5
  • Thank you received: 1
pastebin.com/Sv4GcaJM

I think this is the log. It has error messages in it.
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #10

  • Ioxa
  • Ioxa's Avatar
  • Offline
  • Posts: 267
  • Thank you received: 245
Make sure you have the Global_settings file in your SweetFX folder.
The administrator has disabled public write access.

Witcher 3 no effects found 1 year 6 months ago #11

  • dodgertown
  • dodgertown's Avatar
  • Offline
  • Posts: 5
  • Thank you received: 1
Got it. What fixed it for me was to download reshade directly from here. After I did that it took me 5 minutes to get it working so maybe there is as issue with the one from fxthelazy. appreciate the help gentlemen.
The administrator has disabled public write access.
The following user(s) said Thank You: crosire