[SOLVED] Arma3 - anisotropic filtering disabled

More
7 years 6 months ago #1 by JumpingHubert Arma3 - anisotropic filtering disabled was created by JumpingHubert
Hello, reshade seems to disable/overwrite my driverside anisotropic filtering setting @16AF. Is it possible to force 16xAF in the reshade-settings? Thanks in advance for answering :)

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #2 by Marty McFly Replied by Marty McFly on topic Arma3 - anisotropic filtering disabled
Why not use game option?

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #3 by JumpingHubert Replied by JumpingHubert on topic Arma3 - anisotropic filtering disabled
Sadly arma3 ingame af on "ultra" (highest setting) is far more blurry than 16xAF in the driver menu so the common method for arma3 is to force driverside 16xAF.

edit: I found a solution. I had to disable AF ingame completely to get 16xAF working together with reshade :)
Last edit: 7 years 6 months ago by JumpingHubert.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.