Unable to use menu.

More
3 days 15 hours ago - 3 days 15 hours ago #1 by DabblingBivalvia
Unable to use menu. was created by DabblingBivalvia
Hello, 

    I've been having this issue that I've been trying to resolve for the past few days now with no success. I've been playing fallout 2 and have been wanting to try it with a crt shader, and with the restoration project I'm able to run the game in DirectX 9, so I've been trying to get ReShade to work with it. I was able to instal it the first time without a hitch, the banner pops up in game telling me to press "home" to open the menu. That is where the problems start. It did not work at all, no matter how many times I pressed the home key there was no menu, and the banner did not change or go away. I know it was not an issue with the key itself because if I loaded a save and pressed "home" it centered on the player character. After some googling I tried rebinding it to Shift+F2 in the ReShade.ini  by adding KeyMenu=113,0,1 to it. By default there was no [INPUT] menu in the ReShade.ini file, only [DEPTH] and [GENERAL] so I added it to the bottom. That still did nothing. I kept googling and found a post saying that the home button did not work and that many keys often didn't with ReShade, but that Num Lock always did, so I tried to bind it to Num Lock but still had no success. After that I tried downloading a few different previous builds of ReShade to see if it was a new problem but none of them worked. Just in case I tried installing ReShade on Pillars of Eternity to see if it was my machine itself, but it worked just fine in that game. I tried downloading presets for other games to see if I could just get the crt filter up without having to use the menu but either that's not how it works at all or my brain is just to small for that. I'm at a total loss. At this point I'm thinking it just might not work with this game so I'm trying to ask any experts here if they could have any more information about this knida thing or tell me what I'm doing wrong.

    Thank you for your time. 
Last edit: 3 days 15 hours ago by DabblingBivalvia.

Please Log in or Create an account to join the conversation.