Grim Dawn x64

More
1 year 4 months ago #1 by nixpix Grim Dawn x64 was created by nixpix
Hi, I am having trouble getting reshade to work with Grim Dawn 64bit. Grim Dawn version 1.1.9.0. The game gets stuck on startup, only showing blank/black screen. I have tried reshade 4.7 per instructions for the particular filters used by "Grim Reaper" mod. And I have also tried the latest 4.9.1 resahde. Both with the same result, a blank black loading/startup screen. An official forum post suggested renaming dxgi.dll to d3d11.dll but that did not help either. I am installing reshade to the folder where the x64 executable is located. Anyone know whats wrong and/or how to make it work?

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.