Welcome, Guest.
Username: Password: Remember me

TOPIC: GTAV crashes after 5-10mins

GTAV crashes after 5-10mins 1 year 5 months ago #1

I'm dying for some answers here. I've scoured Google to no avail, I guess this is a unique issue.

Ever since the release of GTA V, I've tried to get preset shaders to work and I seem to have this problem with every single one. I use the preset found here at the moment. Aside from the usual 2fps in menus, it runs great. I actually a get a solid 10+ fps boost compared to when it's off. Thing is, after 5-10 minutes of gameplay, the game crashes out with the typical "gtav.exe has stopped responding" message.

I've tried killing every unnecessary program/process/service that I can think of, same thing happens every time. It seems to be prevalent when I'm traveling at high speeds. It does not if I am running the game without the graphics mod installed. It does it regardless of which mod/preset I'm using.

My specs...
Windows 8.1 Pro w/ Media Center x64
i5-3570k, OC to 4.6Ghz, watercooled
EVGA GTX 980 Classified 4GB
4x4GB (16GB) 1600MHz RAM
1TB Samsung 840 EVO SSD
4k G-Sync display

Here's the text from my D3D11 log file...
Warning: Spoiler! [ Click to expand ]


And here's the info from the Event Viewer log...
Warning: Spoiler! [ Click to expand ]


Any ideas what could be causing this or what else I can try?
The administrator has disabled public write access.

GTAV crashes after 5-10mins 1 year 5 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1384
lionheart2243 wrote:
version '0.17.1.813'
Please update to the latest version (0.18.7). The stuttering in menus and crashes have been fixed a while ago.
Cheers, crosire =)
The administrator has disabled public write access.