First effect randomly gets more GPU ms in Statistics tab

More
1 month 5 days ago #1 by kawerte
I am not sure if it is an issue with the Statistics tab of Reshade or with something else.
It does not matter which shaders I have enabled or how many or what order or whether they use the depth buffer. Whichever is the first shader gets random increases with under the GPU column in ms in the Statistics tab.
Let's say that normally the shader has 0.200 ms, but when it is first and at semi-random times it goes up to say 6.500 ms (and not for a couple of seconds only, it stays that way).
I tried to disable MSI Afterburner and Rivatuner, but they are not the issue. I am using the latest version of Reshade (I think, downloaded it a month ago from here).
The game I am using it with is Dark Souls 3.

Please Log in or Create an account to join the conversation.