Problem on SSO

More
8 months 4 days ago #1 by mgn Problem on SSO was created by mgn
Hello, I am contacting you after long attempts to get Reshade Filters to work in Star Stable Online photo mode. The filters work very well but when I press the photo mode to take one, the filters disappear... I already uninstalled-reinstalled Reshade but nothing
I was recommended the photo mode of Reshade but I would have liked to continue taking photos with Star Stable.

Please Log in or Create an account to join the conversation.

More
8 months 4 days ago #2 by crosire Replied by crosire on topic Problem on SSO
This won't work. ReShade is applied after the game has finished rendering. But since the photo mode of the game takes the image while it is rendering itself, ReShade has not run yet and therefore won't be in the image. The only way to get images with ReShade applied is to take those images with ReShade (since that ensures they are captured after both the game and ReShade have finished rendering) or with another external tool that runs after both the game and ReShade (e.g. the Steam overlay sometimes).

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.