Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Final Fantasy XIV Heavensward DX11

[Solved] Final Fantasy XIV Heavensward DX11 1 year 5 months ago #1

Hey guys. Having set up SweetFX 2.0 with ReShade on 4 different PCs, 3 of them worked perfectly fine.

Windows 10 / 64 bit
Windows 10 / 64 bit
Windows 8 / 64 bit

no issues whatsoever

Windows 7 / 64 bit - failed horribly. There seems to be no way to get it to run, as the app will always crash. We've been trying for three hours, then finally gave up, does anyone have any ideas? Automatic ReShade installation does not work, manual 64 bit / DX11 and 32 bit / DX11 either crash or don't do anything.

Here's the AppCrash info:

Warning: Spoiler! [ Click to expand ]


Here's the ReShade log

Warning: Spoiler! [ Click to expand ]


Here's the DXDiag

Warning: Spoiler! [ Click to expand ]
Last Edit: 1 year 5 months ago by WarpCow.
The administrator has disabled public write access.

Final Fantasy XIV Heavensward DX11 / 64 bit Crash 1 year 5 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
Make sure you have the platform update installed: www.microsoft.com/download/details.aspx?id=36805
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: WarpCow

Final Fantasy XIV Heavensward DX11 / 64 bit Crash 1 year 5 months ago #3

Just checked, already installed... any other ideas? I'm completely out of google fu too by now x.x
The administrator has disabled public write access.

Final Fantasy XIV Heavensward DX11 / 64 bit Crash 1 year 5 months ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
The usual stuff, make sure no overlay software, recording or streaming tools, game boosters, etc. are running.
Cheers, crosire =)
The administrator has disabled public write access.

Final Fantasy XIV Heavensward DX11 / 64 bit Crash 1 year 5 months ago #5

I feel like an idiot, I did not know he had Fraps running on that PC... Turning off Fraps did the trick =) THANK YOU!
The administrator has disabled public write access.

Final Fantasy XIV Heavensward DX11 / 64 bit Crash 1 year 5 months ago #6

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
Glad you got it solved. Also, it should actually work to turn Fraps back on (and use it then) once the game and ReShade booted =).
Cheers, crosire =)
Last Edit: 1 year 5 months ago by crosire.
The administrator has disabled public write access.
The following user(s) said Thank You: WarpCow

Final Fantasy XIV Heavensward DX11 / 64 bit Crash 1 year 5 months ago #7

Aye, that works... Leaving it here in case anyone's looking, did not think of Fraps at all.
The administrator has disabled public write access.