I need he;lp with reshade 3.0.8 !!!

More
2 months 3 days ago #1 by LiyathePia
I need he;lp with reshade 3.0.8 !!! was created by LiyathePia
I just got and did all the stuff for 3.0.8 
I followed her video but when I open my game every time I get this? https://imgur.com/zLGlczh
File Attachment:
  pls someonehelp

Please Log in or Create an account to join the conversation.