Reshade 5.0.2 not working with Minecraft.

More
6 months 1 week ago #1 by HyperSoop Reshade 5.0.2 not working with Minecraft. was created by HyperSoop
I posted the issue in Discord already but recieved no help, guess i should get hold of a developer.
- no effects show up, although all are rendered (take up a portion of frame time).
- the game's log is spammed with OpenGL errors,
[19:19:46] [Render thread/INFO]: OpenGL debug message: id=1282, source=API, type=ERROR, severity=HIGH, message='GL_INVALID_OPERATION error generated. <origtexture>'s TEXTURE_IMMUTABLE_FORMAT value is not TRUE.'
[19:19:46] [Render thread/INFO]: OpenGL debug message: id=1286, source=API, type=ERROR, severity=HIGH, message='GL_INVALID_FRAMEBUFFER_OPERATION error generated. Operation is not valid because a bound framebuffer is not framebuffer complete.'
- disabling generic depth does not fix the issue
- Minecraft version 1.18.2 with Fabric mod loader+ mods, Reshade version 5.0.2, using JRE/JDK 17.0.2 from adoptium.

Please Log in or Create an account to join the conversation.

More
6 months 13 hours ago #2 by HyperSoop Replied by HyperSoop on topic Reshade 5.0.2 not working with Minecraft.
It seems like the same is happening to all OpenGL games.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.