Flickering Depth in some games in reshade 5.1/5.0.2 not present in 4.9.1

More
1 month 1 week ago #1 by kheridan
Subject pretty much says it all. Some games have flickering depth buffers in reshade 5.0.2/5.1 with the new depth detection that don't have this issue in 4.9.1 

Examples below is from World of Warcraft Shadowlands using the addon-enabled 5.1 vs Reshade 4.9.1 with the network detection code commented out.

Reshade 4.9.1
gyazo.com/ad93254334acc49b4e42de5b584a92f0

Reshade 5.1
gyazo.com/e4991007686907114a6fca5629480dee

Please Log in or Create an account to join the conversation.