[SOLVED]OMSI 2 Reshade compatibility issues - Disappearing UI and missing labels

More
5 months 6 days ago - 5 months 6 days ago #1 by NullRFFR OMSI 2 Reshade compatibility issues - Disappearing UI and missing labels was created by NullRFFR
this is also reported on  reshade.me/forum/troubleshooting/5861-di...and-no-openable-menu
for unknown reason,the UI wont appears and missing labels (OMSI 2 was on Direct X 9),and for some reason,using dxvk fixes the missing UI but not the labels (dxvk translate from DirectX to Vulkan,depth buffer works on the game in DirectX9 but not dxvk translated Vulkan,"Copy depth buffers before clear operation" did not fix depth buffer at all),and also some reason,another shade addons "sweetfx" works on this game without any issues (missing UI and missing labels did not happens),so this would be game problems,directX 9 problems or reshade problem,i wish i can get help,thanks
Last edit: 5 months 6 days ago by NullRFFR. Reason: more information

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #2 by crosire Replied by crosire on topic OMSI 2 Reshade compatibility issues - Disappearing UI and missing labels

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.