Help Please... Trying To Install Reshade 5.1

More
3 weeks 4 days ago - 3 weeks 4 days ago #1 by slicker55
Help Please!
Trying to install Reshade 5.1(Win 10, .Net Framework 4_8), X-Plane 11.5 (Vulkan)
No problems with OpenGL - straight forward Reshade install, run X-Plane and Reshade Control Panel loads straight out of the box (via HOME key)
But with Vulkan API loaded in X-Plane, Reshade appears to install (files are present in the default locations) but pressing the HOME key no longer loads the Reshade Control Panel
I am not new to Reshade or X-Plane, the only recent change has been moving from OpenGL to Vulkan after getting a new high-end PC.
I have now been trying on and off for maybe two months following new suggestions as they have appeared on YouTube and various forums but none of these has worked.
This does appear to be a well documented issue but I am yet to find a solution. Only one response via Discord which, unfortunately, did not resolve issue.
Hoping some kind person here will know the answer and come to the rescue before I abandon all hope of getting this much loved program working again.
Last edit: 3 weeks 4 days ago by slicker55.

Please Log in or Create an account to join the conversation.

More
3 weeks 20 hours ago #2 by crosire
Replied by crosire on topic Help Please... Trying To Install Reshade 5.1
You need to launch X-Plane with "--allow_reshade" command line argument or else it will block it from loading when running under Vulkan.
The following user(s) said Thank You: slicker55

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #3 by slicker55
Replied by slicker55 on topic Help Please... Trying To Install Reshade 5.1
Thank you for your advice but that is one of the many things I have already tried and unfortunately, it didn't work for me.
Coincidentally, I was watching a live stream on YouTube tonight - a flight using X-Plane 11.5 (Vulkan).
During the flight, one of the viewers asked if the streamer was using Reshade and was advised, "No, Reshade doesn't work with Vulkan".
So, it's quite frustrating as it seems some people can get it to work whilst many can't ... any further suggestions/advice very much welcome

Please Log in or Create an account to join the conversation.