Reshade is not showing up

More
4 months 1 day ago #1 by Minemi Reshade is not showing up was created by Minemi
So, today i wanted to install reshade on roblox, cuz i wanted to get motion blur, but after installing ReShade menu didn't show up.
heres log 
11:07:34:808 [12936] | INFO  | Initializing crosire's ReShade version '5.2.1.1511' (32-bit) loaded from "C:\Users\user1\AppData\Local\Roblox\Versions\version-758ce9d32bfd41b2\OPENGL32.dll" into "C:\Users\user1\AppData\Local\Roblox\Versions\version-758ce9d32bfd41b2\RobloxPlayerBeta.exe" ...
11:07:34:809 [12936] | INFO  | Registering hooks for "user32.dll" ...
11:07:34:809 [12936] | INFO  | > Libraries loaded.
11:07:34:810 [12936] | INFO  | > Found 14 match(es). Installing ...
11:07:34:831 [12936] | INFO  | Registering hooks for "ws2_32.dll" ...
11:07:34:832 [12936] | INFO  | > Libraries loaded.
11:07:34:832 [12936] | INFO  | > Found 8 match(es). Installing ...
11:07:34:853 [12936] | INFO  | Registering hooks for "C:\Windows\system32\opengl32.dll" ...
11:07:34:853 [12936] | INFO  | > Delayed until first call to an exported function.
11:07:34:853 [12936] | INFO  | Registering hooks for "vrclient.dll" ...
11:07:34:854 [12936] | INFO  | > Delayed.
11:07:34:854 [12936] | INFO  | Registering hooks for "C:\Windows\system32\dinput.dll" ...
11:07:34:855 [12936] | INFO  | > Delayed.
11:07:34:855 [12936] | INFO  | Initialized.
11:07:38:131 [12936] | INFO  | Redirecting RegisterClassExW(lpWndClassEx = 05A2FC0C { WINDOWSCLIENT }) ...
11:07:38:132 [12936] | INFO  | > Adding 'CS_OWNDC' window class style flag to 'WINDOWSCLIENT'.
11:07:40:142 [12936] | INFO  | Redirecting RegisterClassExW(lpWndClassEx = 03C3CD98 { ATL:03C3CD98 }) ...
11:07:40:804 [09844] | INFO  | Redirecting RegisterClassExW(lpWndClassEx = 20F7FCF0 { Message }) ...
11:07:40:805 [09844] | INFO  | > Adding 'CS_OWNDC' window class style flag to 'Message'.
11:07:55:045 [12936] | INFO  | Exiting ...
11:07:55:045 [12936] | INFO  | Uninstalling 22 hook(s) ...
11:07:56:069 [12936] | INFO  | Finished exiting.

Please Log in or Create an account to join the conversation.

More
4 months 23 hours ago - 4 months 14 hours ago #2 by crosire Replied by crosire on topic Reshade is not showing up
The game uses DX11 by default, not OpenGL. You need to select the correct option in the setup when installing.
Last edit: 4 months 14 hours ago by crosire.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #3 by goonthebaboon Replied by goonthebaboon on topic Reshade is not showing up
Having the same issue here. Previously I've chosen OpenGL and it's worked, up until this morning, where my game crashed and ReShade started malfunctioning. I've tried what you just mentioned here, DX11, and it still doesn't work. Uninstalling & reinstalling ROBLOX and ReShade itself seems to be of no use as well (Yes, I am choosing the correct game version when prompted to on setup.)

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.